RubyGems.org

A Compass/SASS grid that outputs lean, semantic stylesheets. Avoids CSS repetition on SASS compilation and reduces the need for wrapper <div>s.

installgem install compass-lucid-grid
Authors

Yifei Zhang

9,435 total downloads 1,411 for this version
Owners

0931ed15527286a9ff36c6b05947c1d2

Gemfile
gem 'compass-lucid-grid', '~> 0.5.1'
Versions
  1. 0.5.1 July 1, 2011 (9 KB)
  2. 0.5.0 June 30, 2011 (9 KB)
  3. 0.4.1 June 29, 2011 (8.5 KB)
  4. 0.4.0 June 4, 2011 (8 KB)
  5. 0.3.0 May 23, 2011 (6.5 KB)
Show all versions (8 total)
Runtime Dependencies
  1. compass >= 0.11