RubyGems Navigation menu

compass-lucid-grid 0.5.1

A Compass/SASS grid that outputs lean, semantic stylesheets. Avoids CSS repetition on SASS compilation and reduces the need for wrapper <div>s.</div>

Versionen:

  1. 0.5.1 - July 01, 2011 (9 KB)
  2. 0.5.0 - June 30, 2011 (9 KB)
  3. 0.4.1 - June 29, 2011 (8,5 KB)
  4. 0.4.0 - June 05, 2011 (8 KB)
  5. 0.3.0 - May 26, 2011 (6,5 KB)
Zeige alle Versionen (8 total)

Runtime Abhängigkeiten (1):

  • compass >= 0.11
  • Besitzer:

    Autoren:

    • Yifei Zhang

    SHA 256-Prüfsumme:

    cb4e1106e62563034194b98515f4f2a78e80731090274716e8663d3ef0328391

    Downloads insgesamt 22.439

    Für diese Version 3.615

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Links: