RubyGems Navigation menu

concurrent-ruby-ext 0.9.0.pre2-x64-mingw32

C extensions to optimize the concurrent-ruby gem when running under MRI. Please see http://concurrent-ruby.com for more information.

版本列表:

  1. 1.1.7 - August 08, 2020 x86-mingw32 (33.0 KB)
  2. 1.1.7 - August 08, 2020 x64-mingw32 (35.5 KB)
  3. 1.1.7 - August 08, 2020 (22.5 KB)
  4. 1.1.6 - February 10, 2020 x64-mingw32 (203.0 KB)
  5. 1.1.6 - February 10, 2020 x86-mingw32 (161.5 KB)
  6. 0.9.0.pre2 - June 08, 2015 x64-mingw32 (26.0 KB)
显示所有 (96 个版本)

Runtime 依赖关系 (1):

  • concurrent-ruby ~> 0.9.0.pre2
  • 所有者:

    作者:

    • Jerry D'Antonio

    SHA 256 checksum:

    a62711d5195e7b07e36b8ba6a924b9fb652bfa50e9e31922ed31732b85ac67af

    下载总次数 3,358,439

    这个版本 1,079

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    需要的 RubyGems 版本: > 1.3.1

    相关链接: