RubyGems Navigation menu

configlet 2.1.1

A stupid simple wrapper for environment variables. This doesn't deserve to be released as a gem, but I'm using it in two different projects. Seriously, go find a real configuration library and use it instead.

Versions:

  1. 2.1.1 - December 17, 2010 (7,5 ko)
  2. 2.1.0 - December 15, 2010 (7,5 ko)
  3. 2.0.0 - September 28, 2010 (7 ko)
  4. 1.3.0 - May 24, 2010 (7 ko)
  5. 1.2.0 - May 12, 2010 (6,5 ko)
Voir toutes les versions (7)

Dépendances de Development (1):

Propriétaires:

Auteurs:

  • John Barnette

Total de contrôle SHA 256:

59984e2cbc216c2cb008de6360ba460cf51c6f26a96c5e3f06c99ca30df9a5bd

Total de téléchargements 140 704

Pour cette version 123 678

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: None

Liens: