RubyGems Navigation menu

configurable_engine 0.5.0

Configurable is a Rails 4 engine that allows you to set up config variables in a config file, specifying default values for all environmentspec. These variables can then be set on a per-app basis using a user facing configuration screen.

Versions:

  1. 0.5.0 - August 03, 2018 (10.5 KB)
  2. 0.4.8 - March 04, 2015 (10.5 KB)
  3. 0.4.7 - November 04, 2014 (10 KB)
  4. 0.4.6 - October 28, 2014 (10 KB)
  5. 0.4.5 - October 13, 2014 (10 KB)
Show all versions (29 total)

Runtime Dependencies (1):

  • rails > 4.2.0
  • Owners:

    Authors:

    • Paul Campbell, Michael Glass

    SHA 256 checksum:

    1e0e3a48398ba7b33e1b2aa38ae69ab92222d488853bd40c7189f488f38497a5

    Total downloads 106,542

    For this version 11,261

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: