RubyGems Navigation menu

cucumber-api 0.9

cucumber-api allows API JSON response validation and verification in BDD style.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.9 - March 25, 2021 (15.0 KB)
  2. 0.8 - March 23, 2021 (15.0 KB)
  3. 0.7 - August 29, 2018 (15.0 KB)
  4. 0.6 - May 08, 2018 (15.0 KB)
  5. 0.5 - January 26, 2018 (15.0 KB)
显示所有版本 (共 9 个)

Runtime 依赖 (5):

addressable = 2.5
cucumber ~> 3.1.0
jsonpath ~> 0.8
json-schema ~> 2.8.0
rest-client ~> 2.0.2

业主:

推送:

作者:

  • Ha Duy Trung

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 208,178

这个版本 44,894

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3.0

链接: