RubyGems Navigation menu

cucumber-compatibility-kit 15.0.0

Kit to check compatibility with official cucumber implementation

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 15.1.0 - June 22, 2024 (54 KB)
  2. 15.0.0 - January 08, 2024 (52.5 KB)
  3. 14.1.0 - November 10, 2023 (57 KB)
  4. 14.0.0 - November 01, 2023 (57 KB)
  5. 13.0.2 - October 24, 2023 (56.5 KB)
Show all versions (18 total)

Runtime Dependencies (1):

cucumber-messages > 20, < 25

Development Dependencies (4):

rspec ~> 3.12
rubocop ~> 1.50.2
rubocop-rspec ~> 2.20.0

Owners:

Pushed by:

Authors:

  • Aurélien Reeves, Aslak Hellesøy, Vincent Prêtre, Luke Hill, Cucumber Ltd

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 19,016

For this version 702

License:

MIT

Required Ruby Version: >= 2.6

Required Rubygems Version: >= 3.0.9

Links: