RubyGems Navigation menu

cucumber-core 11.0.0

Core library for the Cucumber BDD app

版本列表:

  1. 11.0.0 - May 18, 2022 (43.0 KB)
  2. 10.1.1 - January 17, 2022 (43.0 KB)
  3. 10.1.0 - October 11, 2021 (43.0 KB)
  4. 10.0.1 - July 19, 2021 (41.0 KB)
  5. 10.0.0 - July 09, 2021 (41.0 KB)
显示所有 (37 个版本)

Runtime 依赖关系 (3):

  • cucumber-gherkin ~> 23.0, >= 23.0.1
  • cucumber-messages ~> 18.0, >= 18.0.0
  • cucumber-tag-expressions ~> 4.1, >= 4.1.0
  • Development 依赖关系 (6):

  • coveralls ~> 0.8, >= 0.8.23
  • rake ~> 13.0, >= 13.0.6
  • rspec ~> 3.11, >= 3.11.0
  • rubocop ~> 1.29, >= 1.29.1
  • rubocop-packaging ~> 0.5, >= 0.5.1
  • unindent ~> 1.0, >= 1.0
  • 所有者:

    Pushed by:

    作者:

    • Aslak Hellesøy, Matt Wynne, Steve Tooke, Oleg Sukhodolsky, Tom Brand

    SHA 256 checksum:

    300f0b27e54cee4167ad4930ccc6fbd9477fbcee31f9730084ac96cf0a4f2f37

    下载总次数 38,978,485

    这个版本 124,062

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3

    相关链接: