RubyGems Navigation menu

cucumber-create-meta 4.0.0

Produce the meta message for Cucumber Ruby

Versions:

  1. 5.0.0 - May 17, 2021 (8.5 KB)
  2. 4.0.0 - March 29, 2021 (8 KB)
  3. 3.0.0 - February 09, 2021 (8 KB)
  4. 2.0.4 - October 29, 2020 (8 KB)
  5. 2.0.3 - October 29, 2020 (8 KB)
Show all versions (11 total)

Runtime Dependencies (2):

  • cucumber-messages ~> 15.0, >= 15.0.0
  • sys-uname ~> 1.2, >= 1.2.2
  • Development Dependencies (2):

  • rake ~> 13.0, >= 13.0.3
  • rspec ~> 3.10, >= 3.10.0
  • Owners:

    Pushed by:

    Authors:

    • Vincent Prêtre

    SHA 256 checksum:

    0f2aa7dd962c11807d88b50e527fac434ae7616b81773bde096b1bbf11b3e326

    Total downloads 1,572,598

    For this version 68,732

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: