RubyGems Navigation menu

cucumber-messages 0.0.0

JSON schema-based messages for Cucumber's inter-process communication

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 25.0.1 - June 13, 2024 (20 KB)
  2. 25.0.0 - June 13, 2024 (20 KB)
  3. 24.1.0 - March 23, 2024 (18 KB)
  4. 24.0.1 - December 21, 2023 (18 KB)
  5. 24.0.0 - November 24, 2023 (18 KB)
  6. 0.0.0 - November 25, 2023 (18 KB)
Mostrar todas las versiones (71 total)

dependencias de Development (5):

rake ~> 13.0, >= 13.0.6
rspec ~> 3.12
rubocop ~> 1.28.0
rubocop-rspec ~> 2.5.0

Propietarios:

Subida por:

Autores:

  • Aslak Hellesøy

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 26.510.463

Para esta versión 284

Licencia:

MIT

Versión de Ruby requerida: >= 2.5

Versión de Rubygems requerida: >= 3.0.0

Enlace: