RubyGems Navigation menu

cucumber-rails 2.2.0

Cucumber Generator and Runtime for Rails

版本列表:

  1. 2.2.0 - October 08, 2020 (133.5 KB)
  2. 2.1.0 - June 23, 2020 (41.5 KB)
  3. 2.0.0 - November 01, 2019 (41.0 KB)
  4. 1.8.0 - August 07, 2019 (42.0 KB)
  5. 1.7.0 - April 18, 2019 (402.0 KB)
显示所有 (48 个版本)

Runtime 依赖关系 (5):

  • capybara >= 2.18, < 4
  • cucumber >= 3.0.2, < 6
  • mime-types ~> 3.2
  • nokogiri ~> 1.8
  • rails >= 5.0, < 7
  • Development 依赖关系 (13):

  • ammeter >= 1.1.4
  • appraisal ~> 2.2
  • aruba ~> 1.0
  • bundler >= 1.17
  • rake >= 12.0
  • rdoc >= 6.0
  • rspec ~> 3.6
  • rubocop ~> 0.89.0
  • rubocop-packaging ~> 0.3.0
  • rubocop-performance ~> 1.7.1
  • rubocop-rspec ~> 1.42.0
  • sqlite3 ~> 1.3
  • yard ~> 0.9.10
  • 所有者:

    Pushed by:

    作者:

    • Aslak Hellesøy, Dennis Blöte, Rob Holland

    SHA 256 checksum:

    b42cae52f90160cf628fa879f6a3dfdeb1951444183fc6a73d78c17a1b202762

    下载总次数 15,661,146

    这个版本 138,911

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.4.0

    相关链接: