RubyGems Navigation menu

cucumber_priority 0.3.0

cucumber_priority provides a way to mark step definitions as overridable, meaning that they can always be overshadowed by a more specific version without raising an error.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.3 - March 16, 2022 (10.5 KB)
  2. 0.3.2 - April 27, 2018 (8 KB)
  3. 0.3.1 - February 28, 2018 (10.5 KB)
  4. 0.3.0 - February 28, 2018 (10.5 KB)
  5. 0.2.0 - December 28, 2016 (10 KB)
Show all versions (8 total)

Runtime Dependencies (1):

cucumber >= 0

Owners:

Authors:

  • Henning Koch

SHA 256 checksum:

fbcb0a9acc281d13bc6c3414c585199889f7f676f2300616ff847d6225529d60

Total downloads 1,720,913

For this version 1,691

License:

MIT

Required Ruby Version: >= 0

New versions require MFA: true

Links: