RubyGems Navigation menu

cumo 0.4.0

Cumo is CUDA aware numerical library whose interface is highly compatible with Ruby Numo.

Versions:

  1. 0.4.3 - June 11, 2019 (186 KB)
  2. 0.4.2 - June 11, 2019 (186 KB)
  3. 0.4.1 - May 06, 2019 (186 KB)
  4. 0.4.0 - May 04, 2019 (186 KB)
  5. 0.3.5 - May 04, 2019 (186 KB)
Show all versions (20 total)

Runtime Dependencies (1):

  • numo-narray >= 0.9.1.1
  • Development Dependencies (2):

  • bundler ~> 1.15
  • rake ~> 10.0
  • Owners:

    Authors:

    • Naotoshi Seo

    SHA 256 checksum:

    c74b81d6d4b085c2df993328b880650d438347dd955f77c5ea42043619392dcd

    Total downloads 9,214

    For this version 646

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 0

    Links: