RubyGems Navigation menu

cupsffi 0.1.5

Simple wrapper around libcups to give CUPS printing capabilities to Ruby apps.

Versions:

  1. 0.1.8 - April 12, 2019 (12 KB)
  2. 0.1.7 - June 02, 2017 (12 KB)
  3. 0.1.6 - March 07, 2017 (12 KB)
  4. 0.1.5 - March 03, 2016 (12 KB)
  5. 0.1.4 - August 25, 2014 (12 KB)
Show all versions (18 total)

Runtime Dependencies (1):

Authors:

  • Nathan Ehresman

Owners:

SHA 256 checksum:

293657fb20315c8b4afe5871774bc2e39111209a36e80c2b57a2bae4e6be7221

Total downloads 50,178

For this version 2,875

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: