RubyGems Navigation menu

curses 1.3.2

A Ruby binding for curses, ncurses, and PDCurses. curses is an extension library for text UI applications. Formerly part of the Ruby standard library, [curses was removed and placed in this gem][1] with the release of Ruby 2.1.0. (see [ruby/ruby@9c5b2fd][2])

Versions:

  1. 1.3.2 - December 20, 2019 x86-mingw32 (1.05 MB)
  2. 1.3.2 - December 20, 2019 x64-mingw32 (1.11 MB)
  3. 1.3.2 - December 20, 2019 (42.5 KB)
  4. 1.3.1 - April 21, 2019 x64-mingw32 (1.62 MB)
  5. 1.3.1 - April 21, 2019 x86-mingw32 (1.53 MB)
Show all versions (46 total)

Owners:

Pushed by:

Authors:

  • Shugo Maeda, Eric Hodel

SHA 256 checksum:

0f3f18aa2831b366cf035ca04fdf9014629b434a618e2eb14410b604f04c2c42

Total downloads 636,413

For this version 2,534

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

Ruby, BSD-2-Clause

Required Ruby Version: >= 2.1.0

Links: