RubyGems Navigation menu

d3_rails 3.5.16

Gem installation of javascript framework for data visualization, D3

Versions:

  1. 4.1.1 - July 26, 2016 (132 KB)
  2. 4.1.0 - July 26, 2016 (132 KB)
  3. 4.0.0 - July 26, 2016 (132 KB)
  4. 3.5.17 - July 26, 2016 (132 KB)
  5. 3.5.16 - February 23, 2016 (132 KB)
Show all versions (106 total)

Runtime Dependencies (1):

  • railties >= 3.1.0
  • Development Dependencies (3):

  • bundler >= 1.0.0
  • pry >= 0
  • rails >= 3.1
  • Owners:

    Authors:

    • Michael Bostock, Han Kang, Cynthia Kiser, Byron Anderson, Johnathan Pulos

    SHA 256 checksum:

    617d2aca6138b9d99374cd87ee9b0658a782376f237e2805723dc68143fd0e0f

    Total downloads 2,779,128

    For this version 19,811

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: