RubyGems Navigation menu

danger-mention 0.6.1

Danger plugin to automatically mention potential reviewers on pull requests.

Versions:

  1. 0.6.1 - July 04, 2017 (11 ko)
  2. 0.6.0 - February 10, 2017 (11 ko)
  3. 0.5.0 - February 10, 2017 (11 ko)
  4. 0.4.0 - August 26, 2016 (10,5 ko)
  5. 0.2 - July 31, 2016 (9 ko)
Voir toutes les versions (6)

Dépendances de Runtime (1):

  • danger >= 2.0.0
  • Dépendances de Development (7):

  • bundler ~> 1.3
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 10.0
  • rspec ~> 3.4
  • rubocop ~> 0.41
  • yard ~> 0.8
  • Propriétaires:

    Auteurs:

    • Wojtek Lukaszuk

    Total de contrôle SHA 256:

    f1e63570aa4d11061d3e97cb16f6d92c1e94f8808d56122b759ff3ff99eb42ab

    Total de téléchargements 39 201

    Pour cette version 24 219

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: