RubyGems Navigation menu

danger-mention 0.6.1

Danger plugin to automatically mention potential reviewers on pull requests.

版本列表:

  1. 0.6.1 - July 04, 2017 (11.0 KB)
  2. 0.6.0 - February 10, 2017 (11.0 KB)
  3. 0.5.0 - February 10, 2017 (11.0 KB)
  4. 0.4.0 - August 26, 2016 (10.5 KB)
  5. 0.2 - July 31, 2016 (9.0 KB)
显示所有 (6 个版本)

Runtime 依赖关系 (1):

  • danger >= 2.0.0
  • Development 依赖关系 (7):

  • bundler ~> 1.3
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 10.0
  • rspec ~> 3.4
  • rubocop ~> 0.41
  • yard ~> 0.8
  • 所有者:

    作者:

    • Wojtek Lukaszuk

    SHA 256 checksum:

    f1e63570aa4d11061d3e97cb16f6d92c1e94f8808d56122b759ff3ff99eb42ab

    下载总次数 39,314

    这个版本 24,257

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: