RubyGems Navigation menu

danger-rubocop 0.9.5

A Danger plugin for running Ruby files through Rubocop.

Versions:

  1. 0.9.5 - June 04, 2021 (13,5 ko)
  2. 0.9.4 - May 05, 2021 (13 ko)
  3. 0.9.3 - December 03, 2020 (13 ko)
  4. 0.9.2 - November 23, 2020 (13 ko)
  5. 0.9.1 - October 21, 2020 (12,5 ko)
Voir toutes les versions (19)

Dépendances de Runtime (2):

Dépendances de Development (8):

  • bundler ~> 1.3
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • listen = 3.0.7
  • pry >= 0
  • rake ~> 13.0
  • rspec ~> 3.4
  • yard >= 0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Ash Furrow

    Total de contrôle SHA 256:

    0f006298037af5dea2aecd2501cf92edfee68266bb04e0e0a89f4f57e16b7b55

    Total de téléchargements 922 057

    Pour cette version 21 865

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: