RubyGems Navigation menu

danger-rubocop 0.9.5

A Danger plugin for running Ruby files through Rubocop.

バージョン履歴:

  1. 0.9.5 - June 04, 2021 (13.5KB)
  2. 0.9.4 - May 05, 2021 (13KB)
  3. 0.9.3 - December 03, 2020 (13KB)
  4. 0.9.2 - November 23, 2020 (13KB)
  5. 0.9.1 - October 21, 2020 (12.5KB)
全てのバージョンを表示 (全19項目)

Runtime依存性 (2):

Development依存性 (8):

  • bundler ~> 1.3
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • listen = 3.0.7
  • pry >= 0
  • rake ~> 13.0
  • rspec ~> 3.4
  • yard >= 0
  • オーナー:

    Pushed by:

    作者:

    • Ash Furrow

    SHA 256チェックサム:

    0f006298037af5dea2aecd2501cf92edfee68266bb04e0e0a89f4f57e16b7b55

    累計ダウンロード数 922,056

    現行バージョン 21,865

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: