RubyGems Navigation menu

data_objects 0.10.1

Provide a standard and simplified API for communicating with RDBMS from Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.10.17 - January 24, 2016 (29 KB)
  2. 0.10.16 - May 17, 2015 (29 KB)
  3. 0.10.15 - February 15, 2015 (28.5 KB)
  4. 0.10.14 - February 13, 2014 (29 KB)
  5. 0.10.13 - May 27, 2013 (29 KB)
  6. 0.10.1 - January 09, 2010 (26.5 KB)
Show all versions (33 total)

Runtime Dependencies (1):

addressable ~> 2.1

Development Dependencies (3):

bacon ~> 1.1
mocha ~> 0.9
yard ~> 0.5

Owners:

Authors:

  • Dirkjan Bussink

SHA 256 checksum:

d892e40995068501baf23fa0bdf8471c98b1be339d04517080f5472cab30bbd4

Total downloads 3,769,600

For this version 31,496

Licenses:

N/A

Required Ruby Version: None

Links: