RubyGems Navigation menu

data_objects 0.9.12

Provide a standard and simplified API for communicating with RDBMS from Ruby

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.10.17 - January 24, 2016 (29 ko)
  2. 0.10.16 - May 17, 2015 (29 ko)
  3. 0.10.15 - February 15, 2015 (28,5 ko)
  4. 0.10.14 - February 13, 2014 (29 ko)
  5. 0.10.13 - May 27, 2013 (29 ko)
  6. 0.9.12 - May 16, 2009* (19,5 ko)
Voir toutes les versions (33)

Dépendances de Runtime (2):

addressable ~> 2.0.0
extlib ~> 0.9.12

Dépendances de Development (1):

rspec ~> 1.2.0

Propriétaires:

Auteurs:

  • Dirkjan Bussink

Total de contrôle SHA 256:

072d973c5c6550cee2787c7278e53fa8c63b2a957770b60868dc5e2cf517fa14

Total de téléchargements 3 777 068

Pour cette version 10 583

License:

aucune

Version de Ruby requise: None

Liens: