RubyGems Navigation menu

database_validations 0.4.0

ActiveRecord provides validations on app level but it won't guarantee the consistent. In some cases, like `validates_uniqueness_of` it executes additional SQL query to the database and that is not very efficient. The main goal of the gem is to provide compatibility between database constraints and ActiveRecord validations with better performance and consistency.

Versiones:

  1. 0.9.0 - August 18, 2019 (10 KB)
  2. 0.8.10 - February 21, 2019 (10 KB)
  3. 0.8.9 - February 13, 2019 (10 KB)
  4. 0.8.6 - February 11, 2019 (10 KB)
  5. 0.8.5 - February 06, 2019 (10 KB)
  6. 0.4.0 - September 22, 2018 (10 KB)
Mostrar todas las versiones (29 total)

dependencias de Runtime (1):

Propietarios:

Autores:

  • Evgeniy Demin

SHA 256 checksum:

63ce2a1afdf8c114dd46515a60feecb73375fdb2c0e3438b348984aed1c82c94

Total de descargas 66.223

Para esta versión 269

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: