RubyGems Navigation menu

database_validations 0.4.0

ActiveRecord provides validations on app level but it won't guarantee the consistent. In some cases, like `validates_uniqueness_of` it executes additional SQL query to the database and that is not very efficient. The main goal of the gem is to provide compatibility between database constraints and ActiveRecord validations with better performance and consistency.

Versions:

  1. 0.9.0 - August 18, 2019 (10,5 ko)
  2. 0.8.10 - February 21, 2019 (11 ko)
  3. 0.8.9 - February 13, 2019 (11 ko)
  4. 0.8.6 - February 11, 2019 (11 ko)
  5. 0.8.5 - February 06, 2019 (11 ko)
  6. 0.4.0 - September 22, 2018 (10,5 ko)
Voir toutes les versions (29)

Dépendances de Runtime (1):

Propriétaires:

Auteurs:

  • Evgeniy Demin

Total de contrôle SHA 256:

63ce2a1afdf8c114dd46515a60feecb73375fdb2c0e3438b348984aed1c82c94

Total de téléchargements 66 289

Pour cette version 269

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 0

Liens: