RubyGems Navigation menu

database_validations 0.8.0

ActiveRecord provides validations on app level but it won't guarantee the consistent. In some cases, like `validates_uniqueness_of` it executes additional SQL query to the database and that is not very efficient. The main goal of the gem is to provide compatibility between database constraints and ActiveRecord validations with better performance and consistency.

Versions:

  1. 0.8.0 - November 30, 2018 (10 ko)
  2. 0.7.3 - October 18, 2018 (13 ko)
  3. 0.7.2 - October 17, 2018 (12,5 ko)
  4. 0.7.1 - October 17, 2018 (12,5 ko)
  5. 0.7.0 - October 16, 2018 (12,5 ko)
Voir toutes les versions (18)

Dépendances de Runtime (1):

Auteurs:

  • Evgeniy Demin

Propriétaires:

Total de contrôle SHA 256:

2d29f160c831faf7150d78423d3112346c633f925f04a3cfc3238043ab9ddb34

Total de téléchargements 38 154

Pour cette version 184

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 0

Liens: