RubyGems Navigation menu

davidtrogers-cucumber 0.6.2

A BDD tool written in Ruby

Versions:

  1. 0.6.2 - February 17, 2010 (210 KB)

Runtime Dependencies (6):

  • builder >= 2.1.2
  • diff-lcs >= 1.1.2
  • json_pure >= 1.2.0
  • polyglot >= 0.2.9
  • term-ansicolor >= 1.0.4
  • treetop >= 1.4.2
  • Development Dependencies (6):

  • nokogiri >= 1.4.1
  • prawn = 0.6.3
  • prawn-format = 0.2.3
  • rspec >= 1.3.0
  • spork >= 0.7.5
  • syntax >= 1.0.0
  • Owners:

    Authors:

    • Aslak Hellesøy

    SHA 256 checksum:

    f699b6efc8063f88f73a48b132444f70bd0c297b745acb9f5208172dcdf51a57

    Total downloads 3,648

    For this version 3,648

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: