RubyGems Navigation menu

dbf 5.0.1

A small fast library for reading dBase, xBase, Clipper and FoxPro database files.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 5.0.1 - April 25, 2024 (126 KB)
  2. 5.0.0 - April 25, 2024 (126 KB)
  3. 4.3.2 - January 23, 2024 (125 KB)
  4. 4.3.1 - January 22, 2024 (125 KB)
  5. 4.3.0 - December 27, 2023 (125 KB)
Mostrar todas las versiones (107 total)

dependencias de Runtime (1):

csv >= 0

Propietarios:

Subida por:

Autores:

  • Keith Morrison

SHA 256 checksum:

4e6ec00dbb0a01919e542cddf2a1c4924961b2d1bcba2f0c7f878e161afdcc54

Total de descargas 3.697.032

Para esta versión 1.244

Licencia:

MIT

Versión de Ruby requerida: >= 3.0.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Versión de Rubygems requerida: >= 1.3.0

Enlace: