RubyGems Navigation menu

ddr-core 1.15.0

Models used in the Duke Digital Repository

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.17.0 - December 12, 2022 (56 KB)
  2. 1.16.0 - October 03, 2022 (56.5 KB)
  3. 1.15.0 - September 22, 2022 (56.5 KB)
  4. 1.14.0 - May 31, 2022 (56.5 KB)
  5. 1.13.2 - May 12, 2022 (56.5 KB)
Show all versions (43 total)

Runtime Dependencies (14):

blacklight ~> 6.20
cancancan ~> 2.3
devise ~> 4.6
net-ldap >= 0
pg >= 0
rails ~> 5.2.2
rdf-rdfxml >= 0
rsolr >= 0
solrizer >= 0
valkyrie ~> 2.1
virtus ~> 1.0.5

Development Dependencies (6):

Owners:

Pushed by:

Authors:

  • Jim Coble, David Chandek-Stark, Ayse Durmaz, Hugh Cayless

SHA 256 checksum:

6badc098e8376790ed64470d3b40d32a1cf308665214ee614d25ff9d50a68253

Total downloads 63,377

For this version 549

License:

BSD-3-Clause

Required Ruby Version: >= 0

Links: