RubyGems Navigation menu

declarative_authorization 0.5

declarative_authorization is a Rails plugin for authorization based on readable authorization rules.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.5.7 - March 10, 2013 (73,5 KB)
  2. 0.5.6 - September 23, 2012 (73,5 KB)
  3. 0.5.5 - January 10, 2012 (73 KB)
  4. 0.5.4 - November 30, 2011 (73 KB)
  5. 0.5.3 - May 25, 2011 (72,5 KB)
  6. 0.5 - July 21, 2010 (71 KB)
Mostrar todas as versões (11)

Runtime Dependencies (1):

rails >= 2.1.0

Donos:

Autores:

  • Steffen Bartsch

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 1.330.127

Desta versão 12.912

Licenças:

N/A

Versão Requerida do Ruby: >= 1.8.6

Links: