RubyGems Navigation menu

deep-cover 0.7.10

expression and branch coverage for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - January 08, 2021 (74 KB)
  2. 1.0.0 - June 01, 2020 (74 KB)
  3. 0.8.1 - May 08, 2020 (74.5 KB)
  4. 0.8.0 - April 23, 2020 (23 KB)
  5. 0.7.10 - April 13, 2020 (23 KB)
Show all versions (49 total)

Runtime Dependencies (4):

deep-cover-core = 0.7.10
highline >= 0
thor >= 0.20.3

Development Dependencies (6):

bundler >= 0
rake >= 0
rspec ~> 3.0
rubocop ~> 0.74.0
sass >= 0

Owners:

Pushed by:

Authors:

  • Marc-André Lafortune, Maxime Lapointe

SHA 256 checksum:

359949bce40400c4fc22909736cf7347247534c97c9f267d945fe5d6fe9c85a3

Total downloads 210,256

For this version 1,807

License:

MIT

Required Ruby Version: >= 2.1.0

Links: