RubyGems Navigation menu

deface 1.9.0

Deface is a library that allows you to customize ERB, Haml and Slim views in a Rails application without editing the underlying view.

Versions:

  1. 1.9.0 - April 01, 2022 (49 KB)
  2. 1.8.2 - February 10, 2022 (49 KB)
  3. 1.8.1 - March 26, 2021 (48.5 KB)
  4. 1.8.0 - March 26, 2021 (48 KB)
  5. 1.7.0 - February 19, 2021 (48 KB)
Show all versions (46 total)

Runtime Dependencies (5):

actionview >= 5.2
nokogiri >= 1.6
polyglot >= 0
railties >= 5.2
rainbow >= 2.1.0

Development Dependencies (9):

appraisal >= 0
erubis >= 0
haml >= 4.0, < 6
pry >= 0
rspec >= 3.1.0
simplecov >= 0.6.4
slim ~> 4.1

Owners:

Pushed by:

Authors:

  • Brian D Quinn

SHA 256 checksum:

b6da77da3618efa4ec33474debc7e95f8b4d84775f34b9d13799d97f6aef3806

Total downloads 5,169,589

For this version 190,377

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5.0

Links: