RubyGems Navigation menu

dependabot-composer 0.111.1

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.159.0 - August 04, 2021 (47,5 KB)
  2. 0.158.0 - August 03, 2021 (47,5 KB)
  3. 0.157.2 - July 28, 2021 (47,5 KB)
  4. 0.157.1 - July 27, 2021 (47,5 KB)
  5. 0.157.0 - July 26, 2021 (47,5 KB)
  6. 0.111.1 - July 07, 2019 (28,5 KB)
Mostrar todas as versões (741)

Runtime Dependencies (1):

Development Dependencies (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.72.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Donos:

    Pushed by:

    Autores:

    • Dependabot

    SHA 256 checksum:

    c0c84bf3aec701d13de79948433535822dbaf9bb411c66de703e10ec9eb25e2c

    Total de downloads 991.200

    Desta versão 1.244

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: >= 2.5.0

    Links: