RubyGems Navigation menu

dependabot-composer 0.129.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.154.2 - June 17, 2021 (47.5 KB)
  2. 0.154.1 - June 16, 2021 (47.5 KB)
  3. 0.154.0 - June 15, 2021 (47.5 KB)
  4. 0.153.0 - June 14, 2021 (47.5 KB)
  5. 0.152.1 - June 11, 2021 (47.5 KB)
  6. 0.129.0 - December 15, 2020 (46.5 KB)
Show all versions (720 total)

Runtime Dependencies (1):

Development Dependencies (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.6.0
  • simplecov ~> 0.20.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    4e8040a3798d164ed5a3bc954176d76f337e7fd206f5bd56c117c324b69bdf00

    Total downloads 886,604

    For this version 1,146

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: