RubyGems Navigation menu

dependabot-composer 0.129.5

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

版本列表:

  1. 0.157.0 - July 26, 2021 (47.5 KB)
  2. 0.156.9 - July 20, 2021 (47.5 KB)
  3. 0.156.8 - July 15, 2021 (47.5 KB)
  4. 0.156.7 - July 15, 2021 (47.5 KB)
  5. 0.156.6 - July 13, 2021 (47.5 KB)
  6. 0.129.5 - January 07, 2021 (46.5 KB)
显示所有 (736 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.7.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • 所有者:

    Pushed by:

    作者:

    • Dependabot

    SHA 256 checksum:

    4a1e2d48d552d52d80171c2408f7865b4b0281cec115ddb2123045f6882083b7

    下载总次数 969,823

    这个版本 2,242

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Nonstandard

    需要的 Ruby 版本: >= 2.5.0

    需要的 RubyGems 版本: >= 2.5.0

    相关链接: