RubyGems Navigation menu

dependabot-git_submodules 0.246.0

Dependabot-Git_Submodules provides support for bumping git submodules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.246.0 - March 01, 2024 (7.5 KB)
  2. 0.245.0 - February 22, 2024 (7.5 KB)
  3. 0.244.0 - February 15, 2024 (7.5 KB)
  4. 0.243.0 - February 13, 2024 (7.5 KB)
  5. 0.242.1 - January 23, 2024 (7.0 KB)
显示所有版本 (共 945 个)

Runtime 依赖 (2):

dependabot-common = 0.246.0
parseconfig ~> 1.0, < 1.1.0

Development 依赖 (14):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

业主:

推送:

作者:

  • Dependabot

SHA 256 校验和:

ec24fc86d4390e52fe35c638d928c999f86d916fbd19ba4900190314066a0511

下载总量 2,755,405

这个版本 94

许可:

Nonstandard

需要的 Ruby 版本: >= 3.1.0

需要的 RubyGems 版本: >= 3.1.0

链接: