RubyGems Navigation menu

dependency_injection 0.4.2

A fully customizable Dependency injection system for Ruby

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.4.3 - March 29, 2014 (14 ko)
  2. 0.4.2 - March 16, 2014 (14 ko)
  3. 0.4.1 - February 23, 2014 (14 ko)
  4. 0.4.0 - February 23, 2014 (14 ko)
  5. 0.3.1 - September 17, 2013 (13,5 ko)
Voir toutes les versions (9)

Dépendances de Runtime (1):

Propriétaires:

Auteurs:

  • Kevin Disneur

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 54 975

Pour cette version 2 778

License:

MIT

Version de Ruby requise: None

Liens: