RubyGems Navigation menu

dependency_injection 0.4.2

A fully customizable Dependency injection system for Ruby

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.4.3 - March 29, 2014 (14.0 KB)
  2. 0.4.2 - March 16, 2014 (14.0 KB)
  3. 0.4.1 - February 23, 2014 (14.0 KB)
  4. 0.4.0 - February 23, 2014 (14.0 KB)
  5. 0.3.1 - September 17, 2013 (13.5 KB)
显示所有版本 (共 9 个)

Runtime 依赖 (1):

业主:

作者:

  • Kevin Disneur

SHA 256 校验和:

31037e9c65c570ef1d4dca88f4a1c94ebce512fbcd2b14c0d25a92c16500418e

下载总量 54,947

这个版本 2,775

许可:

MIT

需要的 Ruby 版本:

链接: