RubyGems Navigation menu

deprecation_toolkit 1.5.0

Deprecation Toolkit around ActiveSupport::Deprecation

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 2.2.0 - February 05, 2024 (15 KB)
  2. 2.1.0 - January 19, 2024 (15 KB)
  3. 2.0.4 - November 28, 2023 (14,5 KB)
  4. 2.0.3 - February 10, 2023 (17 KB)
  5. 2.0.2 - February 07, 2023 (17 KB)
  6. 1.5.0 - April 14, 2020 (20 KB)
Mostrar todas as versões (19)

Runtime Dependencies (1):

activesupport >= 4.2

Development Dependencies (4):

bundler >= 1.16
minitest ~> 5.0
rake ~> 10.0
rspec ~> 3.0

Donos:

Pushed by:

Autores:

  • Shopify

SHA 256 checksum:

604ea24e64aa4aff25fc2708e45b0235ab3c6056d9ed27f72a14d9a06bb220ad

Total de downloads 22.618.532

Desta versão 4.859

Licença:

MIT

Versão Requerida do Ruby: >= 2.3

Links: