RubyGems Navigation menu

devise_browserid_authenticatable 1.1.2

Mozilla BrowserID/Persona authentication module that works with Rails 3.1+ and Devise 2.1+

Versions:

  1. 1.3.2 - August 24, 2013 (7 KB)
  2. 1.3.1 - July 16, 2013 (7 KB)
  3. 1.3.0 - July 15, 2013 (7 KB)
  4. 1.2.0 - January 19, 2013 (6.5 KB)
  5. 1.1.2 - August 24, 2012 (6 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • devise ~> 2.1
  • Owners:

    Authors:

    • Dennis Schubert

    SHA 256 checksum:

    615173e3d9f406d1867ce132c717c885d5c04e4ed325a41b47c927d28d751a86

    Total downloads 25,568

    For this version 3,067

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: