RubyGems Navigation menu

devise_zxcvbn 6.0.0

This gems works with devise to provide backend password strength checking via zxcvbn-js to reject weak passwords

版本列表:

  1. 6.0.0 - December 17, 2021 (11.0 KB)
  2. 5.2.0 - December 17, 2021 (11.0 KB)
  3. 5.1.0 - December 13, 2019 (10.5 KB)
  4. 5.0.0 - November 15, 2019 (10.0 KB)
  5. 4.4.1 - March 27, 2017 (11.0 KB)
显示所有 (14 个版本)

Runtime 依赖关系 (2):

  • devise >= 0
  • zxcvbn ~> 0.1.7
  • Development 依赖关系 (6):

    所有者:

    Pushed by:

    作者:

    • Bit Zesty

    SHA 256 checksum:

    92b45f0b50657f17d9472dfb72b4414482f59942a0cbdd8c4346e054d77ee3ee

    下载总次数 653,239

    这个版本 27,014

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: