RubyGems Navigation menu

dia 1.4.pre.2

Dia allows you to sandbox application(s) or block(s) of ruby on the OSX platform by restricting access to operating system resources

Versiones:

  1. 2.2.2 - August 24, 2010 (15 KB)
  2. 2.2.1 - August 12, 2010 (13,5 KB)
  3. 2.1.0 - August 12, 2010 (13,5 KB)
  4. 2.0.2 - July 31, 2010 (13 KB)
  5. 2.0.1 - July 30, 2010 (13 KB)
  6. 1.4.pre.2 - February 25, 2010 (7,5 KB)
Mostrar todas las versiones (19 total)

dependencias de Runtime (1):

  • ffi = 0.6.2
  • dependencias de Development (1):

  • baretest >= 0.2.4
  • Propietarios:

    Autores:

    • Robert Gleeson

    SHA 256 checksum:

    ad3a4e9b692cbeac04317185330eb702d47a32ed6557085bb5ef625b8889c9ee

    Total de descargas 58.919

    Para esta versión 2.304

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: