RubyGems Navigation menu

discorb 0.7.0

discorb is a Discord API wrapper for Ruby.

Versions:

  1. 0.17.1 - May 27, 2022 (894 ko)
  2. 0.17.0 - May 21, 2022 (887 ko)
  3. 0.16.0 - March 20, 2022 (847 ko)
  4. 0.15.1 - March 13, 2022 (844 ko)
  5. 0.15.0 - February 19, 2022 (834 ko)
  6. 0.7.0 - September 20, 2021 (784 ko)
Voir toutes les versions (71)

Dépendances de Runtime (4):

  • async ~> 1.30.1
  • async-http ~> 0.56.5
  • async-websocket ~> 0.19.0
  • mime-types ~> 3.3
  • Propriétaires:

    Pushed by:

    Auteurs:

    • sevenc-nanashi

    Total de contrôle SHA 256:

    e3178ea4c9b5571f4f512602d9d306872fab369febca004662a84816d904feee

    Total de téléchargements 44 579

    Pour cette version 723

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 3.0.0

    Requires MFA accounts: true

    Liens: