RubyGems Navigation menu

discourse_image_optim 0.26.2

Optimize (lossless compress, optionally lossy) images (jpeg, png, gif, svg) using external utilities (advpng, gifsicle, jhead, jpeg-recompress, jpegoptim, jpegrescan, jpegtran, optipng, pngcrush, pngout, pngquant, svgo)

Versiones:

  1. 0.26.2 - July 09, 2018 (200 KB)
  2. 0.26.1 - July 03, 2018 (200 KB)
  3. 0.24.5 - May 15, 2017 (200 KB)
  4. 0.24.4 - April 20, 2017 (200 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (5):

  • exifr >= 1.2.2, ~> 1.2
  • fspath ~> 3.0
  • image_size ~> 1.5
  • in_threads ~> 1.3
  • progress >= 3.0.1, ~> 3.0
  • dependencias de Development (3):

  • image_optim_pack >= 0.2.2, ~> 0.2
  • rspec ~> 3.0
  • rubocop ~> 0.52
  • Propietarios:

    Autores:

    • Ivan Kuchin

    SHA 256 checksum:

    7b53df83eec308681dc9de0311f96dd073ee80d2ef00a6ab84be3f5fd4abd886

    Total de descargas 104.862

    Para esta versión 64.639

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: