RubyGems Navigation menu

dm-adjust 1.0.0.rc2

DataMapper plugin providing methods to increment and decrement properties

Versions:

  1. 1.2.0 - October 13, 2011 (9 KB)
  2. 1.2.0.rc2 - September 21, 2011 (9 KB)
  3. 1.2.0.rc1 - September 09, 2011 (9 KB)
  4. 1.1.0 - March 17, 2011 (8.5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (8.5 KB)
  6. 1.0.0.rc2 - May 20, 2010 (10.5 KB)
Show all versions (26 total)

Runtime Dependencies (1):

Development Dependencies (1):

Owners:

Authors:

  • Sindre Aarsaether

SHA 256 checksum:

7017aec42bd4fef6023c8065b4ab8989bb9033d9b19fdb8e334e2b7db16651a6

Total downloads 116,708

For this version 1,610

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: