RubyGems Navigation menu

dm-is-audited 0.1.2

Plugin for DataMapper to allow for simple auditing of models. This plugin does not implement auditing itself, but creates a block context in which you can implement your own auditing procedures.

Versies:

  1. 0.1.2 - March 10, 2011 (7,5 KB)
  2. 0.1.1 - December 20, 2010 (7,5 KB)
  3. 0.1.0 - December 02, 2010 (7,5 KB)

Runtime afhankelijkheden (2):

Authors Header:

  • Alex Gibbons

Eigenaren:

55f36969bf878e2a38f74ed22ee7c5b4

SHA 256 checksum:

ae3e095f24de9ecba584673cab4b86a6e133514d31fa26b4c972705d8bcacaaa

Total Downloads 8.617

Voor deze versie 3.501

Gemfile:
= Copy To Clipboard Copied

Installeer:
=

Licenses:

N/A

Required Ruby Version: None

Links: