RubyGems Navigation menu

dm-lucene-adapter 0.1.2-java

datamapper adapter for search index lucene from apache

Versions:

  1. 0.1.2 - January 28, 2010 java (11.5 KB)
  2. 0.1.1 - January 12, 2010 java (11.5 KB)
  3. 0.1.0 - November 28, 2009 java (14 KB)

Runtime Dependencies (3):

  • addressable = 2.1.1
  • dm-core = 0.10.2
  • extlib = 0.9.14
  • Owners:

    Authors:

    • Kristian Meier

    SHA 256 checksum:

    8fe9734da324d2bbb31a2bcf694d09305ca7de03e8dba6761f7a74a33e8d74d3

    Total downloads 8,107

    For this version 3,074

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: