RubyGems Navigation menu

dm-oracle-adapter 1.1.0.rc3

Oracle Adapter for DataMapper

Versions:

  1. 1.2.0 - October 13, 2011 (10 ko)
  2. 1.2.0.rc2 - September 21, 2011 (10 ko)
  3. 1.1.0 - March 17, 2011 (10 ko)
  4. 1.1.0.rc3 - March 11, 2011 (10 ko)
  5. 1.1.0.rc1 - March 01, 2011 (10 ko)
Voir toutes les versions (11)

Dépendances de Runtime (2):

  • dm-do-adapter ~> 1.1.0.rc3
  • do_oracle ~> 0.10.2
  • Dépendances de Development (4):

  • dm-migrations ~> 1.1.0.rc3
  • jeweler ~> 1.5.2
  • rake ~> 0.8.7
  • rspec ~> 1.3.1
  • Propriétaires:

    Auteurs:

    • Dan Kubb

    Total de contrôle SHA 256:

    afefe8932ecfc7e86291ca81410fd568a9059257180b5b3857c283c3b453d9a1

    Total de téléchargements 28 886

    Pour cette version 1 382

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Required Rubygems Version: > 1.3.1

    Liens: