RubyGems Navigation menu

dm-validations 1.0.1

Library for performing validations on DM models and pure Ruby object

Versionen:

  1. 1.2.0 - October 13, 2011 (55 KB)
  2. 1.2.0.rc2 - September 21, 2011 (55 KB)
  3. 1.2.0.rc1 - September 09, 2011 (55 KB)
  4. 1.1.0 - March 17, 2011 (53 KB)
  5. 1.1.0.rc3 - March 11, 2011 (53 KB)
  6. 1.0.1 - September 07, 2010 (50,5 KB)
Zeige alle Versionen (26 total)

Runtime Abhängigkeiten (1):

  • dm-core ~> 1.0.1
  • Development Abhängigkeiten (2):

  • dm-types ~> 1.0.1
  • rspec ~> 1.3
  • Besitzer:

    Autoren:

    • Guy van den Berg

    SHA 256-Prüfsumme:

    6c16358a410baf150ee393cb0ccca36ff0288b40685f53547de8a0eb04fca7c0

    Downloads insgesamt 2.234.742

    Für diese Version 3.838

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Links: