RubyGems Navigation menu

dm-validations 1.0.1

Library for performing validations on DM models and pure Ruby object

Versiones:

  1. 1.2.0 - October 13, 2011 (60 KB)
  2. 1.2.0.rc2 - September 21, 2011 (60 KB)
  3. 1.2.0.rc1 - September 09, 2011 (60 KB)
  4. 1.1.0 - March 17, 2011 (50 KB)
  5. 1.1.0.rc3 - March 11, 2011 (50 KB)
  6. 1.0.1 - September 07, 2010 (50 KB)
Mostrar todas las versiones (26 total)

dependencias de Runtime (1):

  • dm-core ~> 1.0.1
  • dependencias de Development (2):

  • dm-types ~> 1.0.1
  • rspec ~> 1.3
  • Propietarios:

    Autores:

    • Guy van den Berg

    SHA 256 checksum:

    6c16358a410baf150ee393cb0ccca36ff0288b40685f53547de8a0eb04fca7c0

    Total de descargas 2.234.487

    Para esta versión 3.835

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: