RubyGems Navigation menu

dnsimple-ruby 2.0.0

The DNSimple API client for Ruby. This gem is deprecated, please use dnsimple.

Versions:

  1. 2.0.0 - December 10, 2015 (7 KB)
  2. 1.7.1 - December 13, 2014 (39 KB)
  3. 1.7.0 - September 29, 2014 (38.5 KB)
  4. 1.6.0 - September 20, 2014 (38.5 KB)
  5. 1.5.5 - September 05, 2014 (35 KB)
Show all versions (50 total)

Runtime Dependencies (1):

  • dnsimple >= 2.0
  • Owners:

    Authors:

    • Anthony Eden, Simone Carletti

    SHA 256 checksum:

    969a684011a8ece501ba7ad6974395f47438442ebccf9c54e90c76fe36a41f34

    Total downloads 169,878

    For this version 2,855

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.9.3

    Links: